Systemanforderungen

Bewährter, skalierbarer, sicherer FTP-Server

Jetzt kaufen Testversion Technische Daten

Systemanforderungen

Installationsanforderungen

  • Unterstützte Betriebssysteme: Windows Server 2012 Standard und Datacenter (64-Bit Englisch); Windows Server 2008 Standard und Enterprise (32-Bit und 64-Bit Englisch und 32-Bit Deutsch) und R2 (64-Bit Englisch und Deutsch); Windows Server 2012 (Standard oder Datacenter). Failover auf Windows Server 2008, 2012, and 2012R2 (NLB und MSCS).
  • Unterstützte Virtualisierungsumgebungen: VMware ESXi 4.0 und ESX 5.0 (nur 32-Bit- und 64-Bit-Gastserverbetriebssysteme); Microsoft Hyper-V 1.0 (nur 32-Bit- und 64-Bit-Gastserverbetriebssysteme) auf Windows 2012 und Windows 2008 64-Bit
  • Unterstützte Browser (für Web-Administrationskonsole, Webtransfermodul und Ad Hoc Transfer-Modul): Internet Explorer 8.0 oder höher (nur Windows); Mozilla Firefox 3.6 (Windows, Mac und Red Hat Linux); Google Chrome 21.0 oder höher (nur Windows); Apple Safari 5.0 oder höher (nur Mac)
  • Unterstützung des Outlook-Plug-ins für das Ad-hoc-Transfermodul: (Computer der Endbenutzer)
    • Outlook: Outlook Outlook 2013 und 2010 (32-Bit und 64-Bit Englisch und Deutsch) und Outlook 2007 (32-Bit Englisch und Deutsch).
    • Mail oder Exchange Server: Das Outlook-Plug-in ist mit einer Vielzahl von Mail-Servern wie Exchange Server 2010 (32-Bit und 64-Bit Englisch und Deutsch), Exchange Server 2007 (32-Bit Englisch und Deutsch) und Exchange Server 2003 (32-Bit Englisch) oder Ipswitch IMail 11 (mittels SMTP) kompatibel. Wenn Outlook und Exchange gemeinsam verwendet werden, wird der Exchange-Cache-Modus zwar unterstützt, ist aber nicht erforderlich.
    • Betriebssystem: Microsoft Windows 7 (32-Bit und 64-Bit Englisch und Deutsch) Windows XP (32-Bit Englisch und Deutsch) und Windows Vista (32-Bit Englisch und Deutsch)
  • Microsoft-Laufzeitumgebung und -Bibliotheken: .NET 3.5 für WS_FTP Server; ASP.NET (über IIS) und .NET 3.5 oder 4.0 Webtransfermodul, Ad Hoc Transfer-Modul und WS_FTP Server Corporate 
  • Unterstützte Datenbank für alle Produkte und Module: Microsoft SQL Server 2008 oder 2008 R2 Express/Standard/Enterprise (lokal oder remote); Microsoft SQL Server 2012 Express/Standard/Enterprise (lokal oder remote); PostgreSQL 8.3.20 (nur lokal). Failover-Lizenz erfordert Remote-SQL Server Standard/Enterprise.

Minimale Hardwareanforderungen

Speicher
  • Minimum: 512 MB RAM
  • Empfohlen: 2 GB RAM oder mehr
  • Maximum (32-Bit-Systeme): 4 GB (Standard) oder 64 GB (Enterprise und Datacenter)
  • Maximum (64-Bit-Systeme): 32 GB (Standard) oder 1 TB (Enterprise und Datacenter) oder 2 TB (Itanium-basierte Systeme)
Verfügbarer Festplattenspeicher 
  • Minimum: 10 GB
  • Empfohlen: 40 GB oder mehr
Prozessor 
  • Minimum: 1 GHz (x86-Prozessor) oder 1,4 GHz (x64-Prozessor)
  • Empfohlen: 2 GHz oder schneller